No matching client found for package name

Estimated reading: 1 minute 151 views
  • The error is  “package_name” in google-services.json is not matching with your “applicationId” in app gradle.
  • Just make sure the package_name and applicationId both are same.

Learn more at https://doughouzlight.com/?docs=amoux-themes-flutter/configuration/firebase-configuration

Leave a Comment